TRS 2019 Faulty kuid - own route

This forum is for technical support queries for any Trainz version not listed above. When posting, please include the version of Trainz you require help for.
pdwood
Posts: 2
Joined: Fri Dec 04, 2015 7:18 pm

TRS 2019 Faulty kuid - own route

Unread postby pdwood » Sun Oct 07, 2018 1:34 pm

Hi Shane,

One of the routes I am working on shows 2 faults. According to Help Desk these indicate a fault in the config file for the route. Below is a copy of the discussion I have had with Help Desk. As indicated they try to help, but cannot provide technical support for editing assets.

I have tried to do the editing suggested but this does not seem to affect the fault. I only found "580" in the config file and deleted that line.

Do you have any advice on how to get rid of the fault? I do not want to go back to an earlier version of the route. I think it was fault free some time ago but I have done a lot of route building since then which I would not like to lose.


The fault(s) do not stop me using the route and do not seem to affect it running as normal, but it would be really nice to get rid of it showing as faulty in Content Manager!


Look forward to hearing from you if you have the chance to give me advice on this. Really appreciated!

Best wishes

pdwood

[email protected]


"Good Morning pdwood
Unfortunately we cannot provide technical support for editing assets, as we cannot provide exact steps to modify specific assets, since these may vary quite a lot.

However the general steps to edit the asset, and possibly resolve this, would be as follows:

1) Locate your route in Content Manager
2) Right click on the route, and then go to 'open' and 'edit config file'
3) In the notepad window that appears, try to locate the lines "<kuid:-25:94>" and "580". When located, please try deleting these lines.

Note, deleting these lines may or may not resolve this issue, and may or may not cause other errors to appear, as these may be related to other tags that may be required for the route to function.


Kind Regards

N3V Games Support Team

pdwood
User

Posted on: 02 October 2018 05:54 PM
OK thanks. I can try to import the route again, but if I have to correct the config.txt file what should I correct and how?

Thanks

N3V Games Support
Staff

Posted on: 31 August 2018 02:37 AM
Good Afternoon pdwood
The two errors that you are seeing indicate that the config.txt file may not be correctly formatted, as it is reporting that the following two lines have become 'tags' in the config.txt file:

"<kuid:-25:94>" and "580".

Can you please try importing the route again, and see if this still occurs when imported a second time. If it does, then you may need to edit the config.txt file to repair the asset.


Kind Regards

N3V Games Support Team

pdwood
User"

Posted on: 30 August 2018 05:23 PM
I have these assets in my own route:

<kuid:263525:100753>,<kuid:263525:100024>,<kuid:263525:100036>


They show "unknown asset" or "faulty" for the last 2. However the fault message does not say which asset kuid has the fault.


I have attached a screen shot of what it says.


Thanks for any help possible!


Trainz asset fault.jpg (634.03 KB)

Return to “Other Trainz Versions”

Who is online

Users browsing this forum: No registered users and 1 guest