BR Class 67 EWS

This forum is for support queries relating to Trainz Simulator 2009
ricketts
Posts: 34
Joined: Fri Dec 04, 2015 3:45 am

BR Class 67 EWS

Unread postby ricketts » Thu Apr 21, 2016 3:27 pm

Am wondering if any one can give some help re installing the above loco kuid 75134:67001:4 I have installed TS2009world builder build # 44653 have always had trouble re installing it in the passed but have had it installed and running fine have just re installed TS 2009 again and of course cannot get the loco installed again have installed all the kuids I can find even had them all from the last time installed it but just cannot get it installed this time so am wondering if any one who is better than me at why this loco always gives me trouble ands can offer me any help thanks Paul

shaneturner12
Site Admin
Posts: 71
Joined: Tue Dec 01, 2015 5:08 pm

Re: BR Class 67 EWS

Unread postby shaneturner12 » Fri Apr 22, 2016 10:30 am

Have you tried downloading it from Eldavo's site (http://www.eldavos.co.uk)?

Shane

ricketts
Posts: 34
Joined: Fri Dec 04, 2015 3:45 am

Re: BR Class 67 EWS

Unread postby ricketts » Fri Apr 22, 2016 7:36 pm

oh never heard of this site but gave it a try to download it but don't seem to be able to for some reason am using windows 10 and has given me troubles in the past trying to download things can you offer me any help...P

ricketts
Posts: 34
Joined: Fri Dec 04, 2015 3:45 am

Re: BR Class 67 EWS

Unread postby ricketts » Sat Apr 23, 2016 12:41 am

Well gave it another try and downloading from eldavos site and get this message Do you want to switch app.....yes or No nothing happens if I click No but if I click yes brings up the content manager but does the same has if I am at auran DLS but nothing shows up to place on track just says Class 67....go finger yes had no trouble when I had win 8.1 always installed so think its due to win 10 but I cant go back to win 8.1 unless I lose all I have installed.....

shaneturner12
Site Admin
Posts: 71
Joined: Tue Dec 01, 2015 5:08 pm

Re: BR Class 67 EWS

Unread postby shaneturner12 » Sun Apr 24, 2016 12:55 pm

Are your dependencies for that asset up-to-date and not faulty or missing anything?

Shane

ricketts
Posts: 34
Joined: Fri Dec 04, 2015 3:45 am

Re: BR Class 67 EWS

Unread postby ricketts » Mon Apr 25, 2016 1:00 pm

yep all up to date I might mention I installed my ts2009 0n a friends computer running win 8.1 and downloaded Class 67 from auran DLS and installed it and works great...... but don't seem to like win10....

shaneturner12
Site Admin
Posts: 71
Joined: Tue Dec 01, 2015 5:08 pm

Re: BR Class 67 EWS

Unread postby shaneturner12 » Thu Apr 28, 2016 9:43 pm

I would check that you haven't got User Account Control issues in that case.

Shane

ricketts
Posts: 34
Joined: Fri Dec 04, 2015 3:45 am

Re: BR Class 67 EWS

Unread postby ricketts » Tue May 10, 2016 2:15 am

well not a problem there has for the class 67 ews I give up on it.....


Return to “Trainz Simulator 2009”

Who is online

Users browsing this forum: No registered users and 1 guest